KB article: Menu bar is missing

VERIFIED FIXED

Status

support.mozilla.org
Knowledge Base Articles
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: zzxc, Assigned: zzxc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

8 years ago
Since bug 547891 has become one of the most commonly asked questions, we should have an article specifically about the menu bar missing.
(Assignee)

Comment 1

8 years ago
Ready for review
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Moved to the KB at:
Wed 24 of Feb, 2010 02:04 EST

Notes:
- intro doesn't outline the causes
- first heading repeats the purpose of the article, and doesn't say what is specific about that section
- "The menu bar will appear" should not be a step, because there is no action
- menu bar should consistently be two words
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.