If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new tabs open next to current tab, rather than at end of line

RESOLVED INVALID

Status

()

Firefox
General
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: p3orion, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

When new tabs are opened, rather than going to the end (far right) of the list as before, they now open just to the right of the current tab.  This may not even be a "problem," but just a different choice imposed on us by the new version, but having an option would be nice.  This has only occurred since I downloaded the latest version of FireFox last week.  Not a serious problem, but annoying. 


Reproducible: Always

Comment 1

8 years ago
This is the expected behavior. see about:config browser.tabs.insertRelatedAfterCurrent for the old behavior.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.