Status

()

--
major
RESOLVED DUPLICATE of bug 542096
9 years ago
9 years ago

People

(Reporter: mb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

this link is an example of what we are having.
when we look at a camera in our own network, the live view flashes constantly and we cannot see anything on the cameras.
we use Mobotix cameras.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.browse to camera
3.flashes!
Actual Results:  
it flashes!

Expected Results:  
live viewing! not flashing
Confirmed with Firefox 3.6, this is very likely a duplicate of Bug 542096.
It works fine with the latest trunk nightly build, so it will be fixed in the next release, Firefox 4.
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 542096
You need to log in before you can comment on or make changes to this bug.