Message list position sometimes resets to top

RESOLVED DUPLICATE of bug 534249

Status

RESOLVED DUPLICATE of bug 534249
9 years ago
9 years ago

People

(Reporter: mike5, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.7) Gecko/20100111 Thunderbird/3.0.1

I have Thunderbird open all day. And when switching between folders (upon new message), the message list (in 3 pane view) sometimes resets to top, even though the new message is displayed last and that particular folder was already scrolled to the bottom. This is especially noticeable in news feed folders since they contain most messages. I wasn't able to determine what resets the scroll bar.

It's not a major bug, but it is annoying :)

Reproducible: Sometimes
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
This is a duplicate can you search our bug database to find the the bug it duplicates to ?
Whiteboard: dupme
Should be dupe of bug #534249
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 534249
(Reporter)

Comment 3

9 years ago
Thank you. I did search prior to opening it, but did not find anything.
You need to log in before you can comment on or make changes to this bug.