New tab opened while you press "ctrl" key and mouse click on the refresh button on the browser

RESOLVED DUPLICATE of bug 538797

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 538797
8 years ago
8 years ago

People

(Reporter: jack ker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8

New tab opened while you press "ctrl" key and mouse click on the refresh button on the browser

Reproducible: Always

Steps to Reproduce:
1.click Ctrl key on the keyboard (dun release)
2.mouse click on the "refresh" button on the top of the browser window
3.
Actual Results:  
new tab opened, same page loaded on the new opened tab

Expected Results:  
same pages reloaded in the same tab ( just like when you press "ctrl" + "F5" keys

Comment 1

8 years ago
Dup of bug 538797.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538797
You need to log in before you can comment on or make changes to this bug.