"Edit Passwords" crashes browser in Classic Theme

VERIFIED DUPLICATE of bug 54747

Status

SeaMonkey
Themes
P3
critical
VERIFIED DUPLICATE of bug 54747
17 years ago
10 years ago

People

(Reporter: H. Wade Minter, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Going under Preferences->Advanced->Passwords and hitting the "Edit Password"
button will cause an instant crash under the Classic theme.  It doesn't crash
under Blue.

using 2000093006-M18.

Comment 1

17 years ago
I see a "View Stored Passwords" button, but not an "Edit Password" one.  
Assuming that's what you meant, this is a dup...

*** This bug has been marked as a duplicate of 54843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
ack...meant dup of 54747 ... sorry for spam
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 54747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.