IE favourites folder not correctly determined

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
20 years ago
6 months ago

People

(Reporter: michael.j.lowe, Assigned: mozilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Should use nsSpecialSystemDirectory to determine Windows IE favourites folder
after patch file from bug 5473 is applied, instead of using static
"file:///C|/WINDOWS/Favorites/" path.

Updated

20 years ago
Assignee: waterson → rjc
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

20 years ago
Fixed.  Thanks, Michael!
(Reporter)

Comment 2

20 years ago
*** Bug 4941 has been marked as a duplicate of this bug. ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
verified fixed on
	1999-07-07-08 WinNT 4.0 sp4

Updated

6 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.