Crash When I open Tools/Options/Content

RESOLVED DUPLICATE of bug 548545

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 548545
8 years ago
8 years ago

People

(Reporter: mucinch, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2pre) Gecko/20100224 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2pre) Gecko/20100224 Firefox/3.6

Minefield crashes when content panel in options dialog is opened.

Reproducible: Always

Steps to Reproduce:
1.Open Tools-Options-Content
2.
3.
Actual Results:  
Minefield Crashes
(Reporter)

Comment 1

8 years ago
Please ignore Firefox 3.6 in User Agent.
Version: unspecified → Trunk

Comment 2

8 years ago
Reproducible in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a2pre) Gecko/20100225 Minefield/3.7a2pre.
No problem in
Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-TW; rv:1.9.3a2pre) Gecko/20100222 Minefield/3.7a2pre

Reproducible in 
Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-TW; rv:1.9.3a2pre) Gecko/20100225 Minefield/3.7a2pre

Crash report: 5788a42e-1657-47b1-801e-877f32100225
Frame  	Module  	Signature [Expand]  	Source
0 	mozcrt19.dll 	strlen 	strlen.asm:81
1 	xul.dll 	NS_NewAtom 	xpcom/ds/nsAtomTable.cpp:759
2 	xul.dll 	do_GetAtom 	obj-firefox/dist/include/nsIAtom.h:198
3 	xul.dll 	nsThebesFontEnumerator::EnumerateFonts 	gfx/src/thebes/nsThebesFontEnumerator.cpp:77
4 	xul.dll 	nsThebesFontEnumerator::EnumerateAllFonts 	gfx/src/thebes/nsThebesFontEnumerator.cpp:57
5 	xul.dll 	NS_InvokeByIndex_P 	xpcom/reflect/xptcall/src/md/win32/xptcinvoke.cpp:102
6 	xul.dll 	XPCWrappedNative::CallMethod 	js/src/xpconnect/src/xpcwrappednative.cpp:2727
7 	xul.dll 	XPC_WN_CallMethod 	js/src/xpconnect/src/xpcwrappednativejsops.cpp:1770
8 	mozjs.dll 	js_Invoke 	js/src/jsinterp.cpp:1370
9 	mozjs.dll 	js_Interpret 	js/src/jsops.cpp:2277
10 	mozjs.dll 	js_Invoke 	js/src/jsinterp.cpp:1378
11 	mozjs.dll 	js_fun_call 	js/src/jsfun.cpp:1989
12 	mozjs.dll 	js_Interpret 	js/src/jsops.cpp:2243
13 	mozjs.dll 	js_Invoke 	js/src/jsinterp.cpp:1378
14 	xul.dll 	nsXPCWrappedJSClass::CallMethod 	js/src/xpconnect/src/xpcwrappedjsclass.cpp:1696
15 	xul.dll 	nsXPCWrappedJS::CallMethod 	js/src/xpconnect/src/xpcwrappedjs.cpp:570
16 	xul.dll 	PrepareAndDispatch 	xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp:114
17 	xul.dll 	SharedStub 	xpcom/reflect/xptcall/src/md/win32/xptcstubs.cpp:141
18 	xul.dll 	nsXULDocument::DoneWalking
Sorry, link for crash report:
5788a42e-1657-47b1-801e-877f32100225
http://crash-stats.mozilla.com/report/index/5788a42e-1657-47b1-801e-877f32100225

Signature:
strlen | NS_NewAtom(char const*)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 548545
You need to log in before you can comment on or make changes to this bug.