If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Using tags div and img usemap seems to make the images load with a visual frame around them

RESOLVED DUPLICATE of bug 478459

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 478459
8 years ago
8 years ago

People

(Reporter: Stephan Looney, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; en-us) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Using tags div and img usemap seems to make the images load with a visual frame around them, this only happens in firefox (i have tried 3.5 and 3.6) but when the page is opened in IE or Safari or Chrome the page loads as expected. The pages is usable just not visually appealing

Reproducible: Always

Steps to Reproduce:
1. Load the page http://www.mypigrocks.org/WV_United_FCU.html in Firefox for windows or Mac
2. observe the frames around the images 
3.To see the normal behavior load the page in another browser
Actual Results:  
observed the frames around the images 

Expected Results:  
The images should show no frames

The images should show no frames
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478459
You need to log in before you can comment on or make changes to this bug.