"Select a post subject" options missing in forum responses

VERIFIED FIXED in 1.5.2

Status

--
critical
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: stephend, Assigned: paulc)

Tracking

unspecified
1.5.2

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
STR:

1. Load https://mobile-support-stage.mozilla.com/en-US/forum/5 while logged out (or logged in, but not as an Admin)
2. Click on a test post, like https://mobile-support-stage.mozilla.com/en-US/forum/5/150?
3. Look for the "Select a post subject" UI (with radio buttons), that appears on https://support.mozilla.com/en-US/forum/1/600062?

Expected Results:

You should see "Select a post subject", with the following options:

    * I have the same problem
    * I want to suggest a solution to this problem
    * I want to ask for more information from the original poster about this problem
    * None of the above

Actual Results:

It's missing...
I think we may just not have merged this into mobile?  Going on a svn-hunt...
(Assignee)

Comment 2

9 years ago
The options are prefs stored in the db. See:
https://mobile-support-stage.mozilla.com/tiki-admin.php?page=forums
Compare to:
https://mobile-support-stage.mozilla.com/tiki-admin.php?page=forums

I enabled the options for forumId=5 and now the old ones show up. They can be changed at the URL above.
Assignee: nobody → paulc
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Keywords: regression
(Reporter)

Comment 3

9 years ago
Verified; indeed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.