forward button in classic displays mouseover image when at end of history

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
minor
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
even when there is nothing to 'forward' to, todays linux build classic theme
pops out the forward button. you can click it in, and it does nothing.

Comment 1

17 years ago
dupe of/depends on bug 54574

Comment 2

17 years ago
Sending to ben since he owns 54574
Assignee: hangas → ben

Comment 3

17 years ago
Bug 54574 is fixed now... is this working now as well?

Comment 4

17 years ago
Yes, it works fine on linux (2001-01-03-08-Mtrunk).

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
Marking fixed as per comments below

Comment 6

17 years ago
marking verified.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.