Closed Bug 548682 Opened 10 years ago Closed 7 years ago

reftest.js failure "Use counts were computed incorrectly"

Categories

(Testing :: Reftest, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jruderman, Unassigned)

References

Details

(Keywords: intermittent-failure)

I've only seen this once, but it seems like a random failure.

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1267125741.1267130404.2816.gz&fulltext=1

REFTEST TEST-PASS | file:///e:/builds/moz2_slave/mozilla-central-win32-debug-unittest-reftest/build/reftest/tests/layout/reftests/table-bordercollapse/frame_border_rules_none.html |

JavaScript error: , line 0: uncaught exception: Use counts were computed incorrectly

TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output
Mass marking whiteboard:[orange] bugs WFM (to clean up TBPL bug suggestions) that:
* Haven't changed in > 6months
* Whose whiteboard contains none of the strings: {disabled,marked,random,fuzzy,todo,fails,failing,annotated,leave open,time-bomb}
* Passed a (quick) manual inspection of bug summary/whiteboard to ensure they weren't a false positive.

I've also gone through and searched for cases where the whiteboard wasn't labelled correctly after test disabling, by using attachment description & basic comment searches. However if the test for which this bug was about has in fact been disabled/annotated/..., please accept my apologies & reopen/mark the whiteboard appropriately so this doesn't get re-closed in the future (and please ping me via IRC or email so I can try to tweak the saved searches to avoid more edge cases).

Sorry for the spam! Filter on: #FFA500
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.