An additional button (?) appeared on the menu bar, and can not be removed.

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: feagorn, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a2pre) Gecko/20100225 Minefield/3.7a2pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a2pre) Gecko/20100225 Minefield/3.7a2pre (.NET CLR 3.5.30729)

On the left side of the menu bar there is a small (a few pixel wide) something resembling a button. If does not react on clicks, it can not be removed while customizing the tool bars. It just sits there and annoys me, as i do not know where it is coming from, and what it is good for.

Reproducible: Always

Steps to Reproduce:
1. Just start Firefox

Actual Results:  
The "button" appears on the left side of menu, partially covering the letter "F" in "File".

Expected Results:  
The "button" not being there? ;-)

It is not theme-related, as i tried several themes, and personas. The button is always there.
(Reporter)

Comment 1

9 years ago
Created attachment 429059 [details]
Just a screenshot of the offending "button".
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a2pre) Gecko/20100225 Minefield/3.7a2pre

I created a shiny new profile for this test but couldn't reproduce.
Version: unspecified → Trunk
Wojciech, can you upload the localstore.rdf file that's in your your profile folder?
(Reporter)

Comment 4

9 years ago
Created attachment 429098 [details]
The requested localstore.rdf file.
I assume you're not seeing this in safe mode?
Apparently you have a bunch of extensions that add stuff to the toolbars, can you try to disable them one by one?
(Reporter)

Comment 6

9 years ago
Hi Dão!
I think, You were right. The annoying "something" disappeared as soon as I disabled the FoxTab extension. I have already sent a notice to the extension's creator.
Thanks for the advice
Wojtek Moch
Apparently you're seeing the main_div element that this extension adds:

	<vbox id="winBox">
		<html:div id="main_div" style="position:absolute;top:0px;left:0px;-moz-box-flex: 1;">
		</html:div>
	</vbox>
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.