At startup always the user defined toolbars are shown, no matter how their state was at shutdown

RESOLVED DUPLICATE of bug 220701

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 220701
8 years ago
8 years ago

People

(Reporter: Martin Lemburg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 ( .NET CLR 3.5.30729; .NET4.0E)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 ( .NET CLR 3.5.30729; .NET4.0E)

I defined a few toolbars.

Even if those toolbars are hidden while exiting firefox, they always show up at the start of firefox.

I expect them to be in that state, they are left at the end of firefox - hidden at the end, hidden at the beginning!

Reproducible: Always

Steps to Reproduce:
1. create toolbar
2. hide toolbar
3. exit firefox
4. start firefox

Actual Results:  
see just created toolbar to be visible instead of hidden

Expected Results:  
find out that the toolbar is hidden, like at the previous end of firefox

keep hidden user defined toolbars hidden at the startup
(Reporter)

Comment 1

8 years ago
This bug is valid even for firefox 3.6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 220701
You need to log in before you can comment on or make changes to this bug.