Closed Bug 548817 Opened 10 years ago Closed 10 years ago

TO line in mail preview wrong

Categories

(Thunderbird :: General, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 478466

People

(Reporter: gorkozork, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 1.1.4322; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
Build Identifier: Gecko/20100216 Thunderbird/3.0.2

I know it is done intentionally, but the feature that replaces what the sender of an email put in the "TO" field, with "YOU" is annoying and useless, best characterised as a bug.
Open any mail in the inbox. In the gray tool-bar area there will be From, Subject and To. If the mail is addressed to your mail address, the text displayed is... "you" super. Instead of this rather useless information, please show what the sender put in the TO line when he sent the email.

Reproducible: Always

Steps to Reproduce:
1.Look at any email in inbox.
2.
3.
Actual Results:  
Blood pressure rising.

Expected Results:  
Seeing my name, or my wife's, or perhaps some misspelled mutation of either name.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: me-header
You need to log in before you can comment on or make changes to this bug.