Problem to update, install add-ons and connect to a pop/smtp server. (XML malformed)

RESOLVED WORKSFORME

Status

Thunderbird
General
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: Érico, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100216 Thunderbird/3.0.2

Hi, after I update the Thunderbird from 3.0.1 to 3.0.2 I can't receive and send messages anymore, simply doesn't connect.

When I try check for updates 'Help -> Check for Updates', I receive the message: Update XML file malformed (200)

When I try install add-ons 'Tolls -> Add-Ons', I receive the message:  Thunderbird couldn't retrieve add-ons

Reproducible: Always
This is in 99,9% caused by an installed third party Firewall.
removing the Thunderbird entry in the firewalls config and readding them should fix that.
(Reporter)

Comment 2

8 years ago
Matthias,

It Works, thanks a lot, the computer's user has the Panda Firewall.

I did not realize that because of the message 'Update XML file malformed (200)', I thought it was a corrupt or wrong XML syntax.

Thanks again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
The error message is a bit misleading....
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.