When the runtime is long, firefox takes hilarious amount of memory

RESOLVED DUPLICATE of bug 510854

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 510854
8 years ago
8 years ago

People

(Reporter: niiro.matsuki, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6

http://img411.imageshack.us/img411/2207/1266350249865.jpg - this is pretty self-explanatory. I didn't visit any flash-heavy sites besides youtube, but this was taken after only those 2 tabs have been open for some time.

Reproducible: Always

Steps to Reproduce:
1.Long runtime without resetting the browser
Actual Results:  
Taking huge amount of memory

Expected Results:  
Well, 200 mb would've been ok.
Um, the image you linked to has absolutely nothing to do with Firefox... Wrong image URL?
(Reporter)

Comment 2

8 years ago
Yes, sorry - the images got mixed up in my clipboard.
http://img94.imageshack.us/img94/8148/clipog.jpg - here's the real screenshot.
Since yesterday, Firefox was able to take up about 400 mb of memory after a 2 hour long runtime...

Comment 3

8 years ago
Are there Google results in the tabs? Are you in safe mode (http://support.mozilla.com/en-US/kb/safe+mode)? This might be a duplicate of bug 510854.
(Reporter)

Comment 4

8 years ago
No google results, no safe mode and yeah, looks similiar.

Comment 5

8 years ago
What are your add-ons? Does the problem persist in safe mode (http://support.mozilla.com/en-US/kb/safe+mode)? Perhaps you could check some more memory leak bug reports--there's too many for one person to go through all of them. Also, what are the URL's of the sites you are on before the memory leaks?
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 510854
You need to log in before you can comment on or make changes to this bug.