If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

wrong error message with invalid profile path

RESOLVED DUPLICATE of bug 278860

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 278860
8 years ago
8 years ago

People

(Reporter: WJA Haans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2) Gecko/20100115 Firefox/3.6 GTB6
Build Identifier:  2.0.0.23 (20090812) and 3.0

After (accidently) moving my profiles folder (wrong path in profiles.ini)Thunderbird said: There is an instance Thunderbird acive, please shut down or reboot. (In fact it was in Dutch so in English it might be a bit different)


Reproducible: Always

Steps to Reproduce:
1. wrong profile path in profiles.ini
2.
3.
Actual Results:  
Errormessage:
here is an instance Thunderbird acive, please shut down or reboot. 

Expected Results:  
Errormassage: "Wrong profile path" or something similar

It took some time before it was clear that the message was wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.