HTTP Authentication Fails

VERIFIED DUPLICATE of bug 53182

Status

P3
normal
VERIFIED DUPLICATE of bug 53182
19 years ago
14 years ago

People

(Reporter: hcaley, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I attempt to log into a site using http authentication.  I enter my user name
and password, and click on OK, but I don't go to the web page.

Using Build 2000100206 on Linux.  I have no example site to send you to,
unfortunately; all of my sites are behind a firewall.  Should be easy to test,
though.

I do not see this behaviour on Build 200100204 on Win32.

Comment 1

19 years ago
This is a dupe of 53182.- Login via basic auth doesn't work.


*** This bug has been marked as a duplicate of 53182 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Verified, this is a duplicate of bug 53182 "Login via basic auth does not work."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.