Closed Bug 549223 Opened 10 years ago Closed 10 years ago

[E10s] MozAfterPaint events aren't activated when event listener is added to tabChildGlobal

Categories

(Core :: IPC, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: smaug, Assigned: smaug)

Details

Attachments

(1 file)

Attached patch patchSplinter Review
In general the patch shouldn't cause perf regressions comparing to current 
non-E10s setup, since in E10s events don't propagate to chrome, so there is 
a lot less to propagate.
Attachment #429426 - Flags: review?(benjamin)
Assignee: nobody → Olli.Pettay
Attachment #429426 - Flags: review?(benjamin) → review+
http://hg.mozilla.org/projects/electrolysis/rev/913e13dab60f
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.