Edit This Bookmark dialog: folder pull-down menu is closed when mouse pointer is moved to its item

RESOLVED DUPLICATE of bug 535756

Status

()

--
minor
RESOLVED DUPLICATE of bug 535756
9 years ago
9 years ago

People

(Reporter: shadow912kage, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a3pre) Gecko/20100301 Minefield/3.7a3pre BuildID: 20100301035507 

On the "Edit This Bookmark" dialog, move mouse pointer to folder pull-down menu item, then pull-down menu is closed automatically.

Reproducible: Always

Steps to Reproduce:
1.click yellow star in the location bar.
2.click folder textbox or down-arrow on the "Edit This Bookmark" dialog.
3.move mouse pointer to folder pull-down menu item.
Actual Results:  
folder pull-down menu is closed.

Expected Results:  
folder pull-down menu stay here.

this problem is reproduced on Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.2) Gecko/20100115 Firefox/3.6 BuildID: 20100115144158.

workaround:
click folder textbox or down-arrow again, then pull-down menu stay here.
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a2pre) Gecko/20100228 Minefield/3.7a2pre

Either I can't reproduce it or I don't understand it, but after expanding the "Edit This Bookmark" dialog I can hover over every possible spot without the described reaction.
Are you sure this isn't a bug in an extension? Can you try safe-mode?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a2pre) Gecko/20100228
> Minefield/3.7a2pre
> 
> Either I can't reproduce it or I don't understand it, but after expanding the
> "Edit This Bookmark" dialog I can hover over every possible spot without the
> described reaction.

hmm...

> Are you sure this isn't a bug in an extension? Can you try safe-mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode

Yes sure, in safe-mode, new profile.

On Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a2pre) Gecko/20100228 Minefield/3.7a2pre BuildID: 20100228035348,
I can reproduce it too.

But on Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.0.18) Gecko/2010020220 Firefox/3.0.18 BuildID: 2010020220 and
Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 BuildID: 20100202165920, works well.

May be, on the Windows XP only ?
(Reporter)

Comment 3

9 years ago
This issue is occurred on the only Windows XP with PowerToys' X-Mouse.
(PowerToys for Windows XP hadn't been provided no longer in MS site, may be.)

But when X-Mouse is enabled, It work well for Fx 3.0/3.5.
Is there any change for context menu from Fx 3.0/3.5 ?
Depends on: 535756

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
No longer depends on: 535756
Resolution: --- → DUPLICATE
Duplicate of bug: 535756
(Reporter)

Comment 5

9 years ago
(In reply to comment #3)
> (PowerToys for Windows XP hadn't been provided no longer in MS site, may be.)

Sorry, It's a wrong information.
Microsoft PowerToys for Windows XP
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
You need to log in before you can comment on or make changes to this bug.