Phone call dropped during phone screen

RESOLVED WONTFIX

Status

mozilla.org Graveyard
Server Operations
RESOLVED WONTFIX
8 years ago
3 years ago

People

(Reporter: joduinn, Assigned: dmoore)

Tracking

Details

...and several redials kept getting me "[rising tone beeps] the call could not go through please try again - code 086t". This happened approx 10:45am PST today, when calling a number in Romania.

In email with candidate they confirmed other calls to same phone still work.
(Assignee)

Comment 1

8 years ago
Looks like the international trunk for our provider was full at that time. Going to close out as WONT(CANT)FIX, but CC'ing dave just in case there's a suggested workaround.

[Mar  1 10:48:29] VERBOSE[23688] logger.c:     -- SIP/zonetelecom-0a591e38 is circuit-busy
[Mar  1 10:48:29] VERBOSE[23688] logger.c:   == Everyone is busy/congested at this time (1:0/1/0)
Assignee: server-ops → dmoore
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.