Closed Bug 549369 Opened 10 years ago Closed 10 years ago

Firefox Options (Preferences) unable to resize and General tab alignment issue

Categories

(Firefox :: Preferences, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 545027

People

(Reporter: aravind, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US) AppleWebKit/532.5 (KHTML, like Gecko) Chrome/4.0.249.89 Safari/532.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a2) Gecko/20100228 MozillaDeveloperPreview/3.7a2

The options window cannot be resized. In Options Window, General Tab Text box and Labels are cut off to the right.

Reproducible: Always

Steps to Reproduce:
1. Click on Tools | Options
2. Click on General Tab

Actual Results:  
General Tab labels are cut off to the right. Click on the drop down list of "When Mozilla Developer Preview Starts: Show my home page", the labels and text box in the window gets aligned automatically.

Expected Results:  
Window resize should be allowed for the options window and labels should be aligned properly to the width of the window.
Saw a similiar issue when 3.7a1 came out.

dup of 545027
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 545027
Duplicate of this bug: 637850
You need to log in before you can comment on or make changes to this bug.