Need to change Get New Themes URL in comm builds

VERIFIED FIXED

Status

SeaMonkey
Themes
P1
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Blake Ross, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm++]Fix in hand, reviewed and approved, URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
The Get New Themes menu item View > Apply Theme needs to go to Netscape Theme 
Park (http://home.netscape.com/bookmark/6_0/themes.html) in commercial builds.  
It currently goes to http://x.themes.org/viewresources.phtml?type=chrome.

  Just have to change the URL after getNewThemesURL= in brand.properties.
(Reporter)

Updated

18 years ago
Keywords: nsonly, rtm
OS: Windows 98 → All
Hardware: PC → All

Comment 1

18 years ago
This needs to be rtm+ in my opinion:

- Only link within browser to help users discover the theme park
- Will drive traffic to the theme park, generating page views/revenue
- Easy, low risk change

Comment 2

18 years ago
Ugh.  It's really messed up in beta 3.  It doesn't seem to work at all.
Priority: P3 → P1
Whiteboard: [rtm need info]
(Reporter)

Comment 3

18 years ago
yes, because there's no getNewThemesURL=(url) in the brand.properties in the 
branch.  I can't checkin to the comm tree, so I couldn't add it...
(Assignee)

Comment 4

18 years ago
taking this for Ben
Assignee: ben → pchen
(Assignee)

Comment 5

18 years ago
Ummm, http://home.netscape.com/bookmark/6_0/themes.html doesn't work, but
http://home.netscape.com/themes/ does get you to Theme Park. Which one should it be?
Status: NEW → ASSIGNED

Comment 6

18 years ago
Raphael, this is the link that you specified - is it the right one?
(Assignee)

Comment 7

18 years ago
Created attachment 16275 [details] [diff] [review]
add getNewThemesURL to commercial brand.properties
(Assignee)

Comment 8

18 years ago
adding fix in hand to status whiteboard, still need marketing to supply correct URL!
Whiteboard: [rtm need info] → [rtm need info][fix in hand]

Comment 9

18 years ago
Rafael Ebron from Netscape.com says that this page is going into production
today and should be live tomorrow, hence the reason for the link not working
right now.

This is, however the right URL:

http://home.netscape.com/bookmark/6_0/themes.html

Comment 10

18 years ago
Thanks Todd!  OK Paul, get this reviewed ...
Whiteboard: [rtm need info][fix in hand] → [rtm need info]Fix in hand

Comment 11

18 years ago
Adding to cc to alert L10n folks ...
(Reporter)

Comment 12

18 years ago
r=blake
(Assignee)

Comment 13

18 years ago
cc-ing scc
(Assignee)

Comment 14

18 years ago
btw, http://home.netscape.com/bookmark/6_0/themes.html works today

Comment 15

18 years ago
rtm+ ...
Whiteboard: [rtm need info]Fix in hand → [rtm+]Fix in hand, reviewed and approved

Comment 16

18 years ago
a=scc

Comment 17

18 years ago
I've confirmed that we need to localize this URL in the localized builds, it
will be a different one per language

Comment 18

18 years ago
PDT marking [rtm++]
Whiteboard: [rtm+]Fix in hand, reviewed and approved → [rtm++]Fix in hand, reviewed and approved
(Assignee)

Comment 19

18 years ago
Fix checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 20

18 years ago
verified ok on all platforms (2000-10-08-08-MN6).
Status: RESOLVED → VERIFIED

Comment 21

18 years ago
Verified ok on all platforms (2000-11-28-08-Mtrunk).
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.