Keyboard shortcuts stop working when playing videos

RESOLVED DUPLICATE of bug 78414

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 78414
8 years ago
8 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a2) Gecko/20100228 MozillaDeveloperPreview/3.7a2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a2) Gecko/20100228 MozillaDeveloperPreview/3.7a2; Silverlight Version: 3.0.50106.0     Shockvave Flash  Version: 10.0.45.2     

Whenever I play videos keyboard shortcuts stop working, I can't open the Bookmarks Sidebar using Crtl + B, nor the History one using Ctrl + H.

Reproducible: Always

Steps to Reproduce:
1. Browse to http://www.youtube.com
2. Play any video
3. Open the Bookmarks Sidebar using Crtl + B
4. Open the History one using Ctrl + H
Actual Results:  
1. Browse to http://www.youtube.com
2. Play any video
3. Open the Bookmarks Sidebar using Crtl + B
4. It doesn't open
5. Open the History one using Ctrl + H
6. It doesn't open

Expected Results:  
1. Browse to http://www.youtube.com
2. Play any video
3. Open the Bookmarks Sidebar using Crtl + B
4. It opens
5. Open the History one using Ctrl + H
6. It opens

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.