Move 'confirm deletion' button to top of delete page

VERIFIED FIXED in 2.6

Status

Websites Graveyard
getpersonas.com
VERIFIED FIXED
8 years ago
5 years ago

People

(Reporter: rdoherty, Assigned: janitux)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
The current delete button is at the bottom of the delete page, it should be at the top where it is conspicuously visible.
(Reporter)

Comment 1

8 years ago
Patricio: assigning this to you. 

We should remove the suggested personas ('More ...', wear this button, favorites and share links. Move the delete button above the name of the persona. 

Let me know if you have questions, thanks!
Assignee: nobody → janitux
(Reporter)

Updated

8 years ago
Target Milestone: 2.5 → 2.6
(Assignee)

Comment 2

8 years ago
Created attachment 432712 [details] [diff] [review]
Proposed patch
Attachment #432712 - Flags: review?
(Assignee)

Updated

8 years ago
Attachment #432712 - Flags: review? → review?(rdoherty)
(Reporter)

Comment 3

8 years ago
Comment on attachment 432712 [details] [diff] [review]
Proposed patch

Looks good, thanks!
Attachment #432712 - Flags: review?(rdoherty) → review+
(Assignee)

Comment 4

8 years ago
r64249
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Verified, FIXED.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

8 years ago
Duplicate of this bug: 555294
Component: getpersonas.com → getpersonas.com
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.