Closed Bug 54949 Opened 20 years ago Closed 20 years ago

Decimal point is ignored

Categories

(Core :: Layout, defect, P3)

x86
Windows 98
defect

Tracking

()

VERIFIED DUPLICATE of bug 52019

People

(Reporter: kazhik, Assigned: clayton)

Details

Attachments

(1 file)

"<font size=+.5>" is treated as "<font size=+5>".

I know size attribute should be integer, but IE 5.x and NC 4.x
don't ignore decimal point.
Attached file Testcase
Thanks for the heads up, but its a duplicate.  


*** This bug has been marked as a duplicate of 52019 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.