Incorporate DavMail into Codebase for better Exchange support?

RESOLVED DUPLICATE of bug 134763

Status

--
enhancement
RESOLVED DUPLICATE of bug 134763
9 years ago
9 years ago

People

(Reporter: brian.guan, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/532.9 (KHTML, like Gecko) Chrome/5.0.307.11 Safari/532.9
Build Identifier: 

I have been using Thunderbird 3 and Lightning for a few weeks against our corporate exchange server.  Everything works except Calendaring support.  So I installed DavMail and use it as a CalDAV gateway - which works reasonably well.

So I thought - Lightning developers should really collaborate with DavMail guys!

Reproducible: Always
DavMail is a server product and programmed in Java. The Java XPCOM Bridge is poorly supported, so unfortunately this is not an option. We'll just have to wait for direct exchange server support, or you'll have to stay with DavMail.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 134763
You need to log in before you can comment on or make changes to this bug.