project field mandatory on public profile [using this bug as a test case to make sure we have our process properly sorted out]

RESOLVED FIXED

Status

Websites Graveyard
www.drumbeat.org
RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: Carlo Frinolli | nois3, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; it; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: alpha

the system is asking me a project i'm working on while i'm supposed to fill out the public profile. In my experience this happens before joining a project, so it's a bit misleading.

Reproducible: Always

Comment 1

8 years ago
Confirmed.

@Matt
Can i request clearance to resolve this bug so that the project field on the  public profile page is no longer mandatory? 

Best,
Paul Booker
Appcoast

Comment 2

8 years ago
[So under normal circumstances after our pool of contributors get clearance from the project lead to work on the bug and to resolve it as stated one contributor will assign the bug to there self (which i should have done at this stage  :-( ) and then work to resolve the problem and produce some detailed steps for another contributor to reproduce the solution on their local development server .....  ]

Would another contributor please confirm the solution is valid? 

1. Navigate to admin/content/node-type/public-profile/fields/field_profile_projects

2. Untick the "required" checkbox under GLOBAL SETTINGS

3. Click on the "Save field settings" button to activate the changes

[I'll assume that confirmation has come from another contributor that this solution does indeed resolve the problem as stated and continue walking through the process]
Assignee: nobody → paulbooker

Comment 3

8 years ago
@Trellon

Can i request clearance to make the configuration change on our stage development server @ Trellon? [could also include a request to commit some code which will be automagically checked out on stage. I'll await actual clearance from Trellon before continuing]

Best, 
Paul Booker
Appcoast

Updated

8 years ago
Summary: project field mandatory on public profile → project field mandatory on public profile [using this bug as a test case to make sure we have our process properly sorted out]

Updated

8 years ago
Assignee: paulbooker → nobody

Comment 4

8 years ago
Revisting the problem on my local server i can see that the project field has been removed from the public profile (edit) page. I suspect that later we can just show on the user profile page what projects a user is currently running since this information is considered in the public domain on our site. 

Best,
Paul Booker
Appcoast
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.