some right-side border of pulldown menu is wider

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
4 years ago

People

(Reporter: bugmozz, Assigned: roc)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(blocking2.0 -)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 429727 [details]
screenshot

regression between 0228 - 0301 Nightly.
maybe bug 534425 cause this.

Comment 1

9 years ago
If I use the Minefield persona I see a thick black line beside the google icon on the search bar.  I also see a thick black line on the left side of the bookmarks toolbar when a subfolder is open.  Also a thick black line on the right side of the tools menu.

CC'ing Roc as he will most likely know what's going on here.
Assignee: nobody → roc
blocking2.0: --- → ?

Comment 2

9 years ago
Very probably related to bug 549630
Yes, almost certainly fixed by the patch in bug 549630.
Depends on: 549630
Whiteboard: [depends on 549630]

Comment 4

9 years ago
(In reply to comment #3)
> Yes, almost certainly fixed by the patch in bug 549630.

Nope, this did not fix the issue.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100315 Minefield/3.7a3pre
Whiteboard: [depends on 549630]
Doesn't block - polish - would take a safe patch.
blocking2.0: ? → -
(Reporter)

Comment 6

7 years ago
seems to be fine on 13a1 (Windows XP/7).
anyone can confirm ?
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.