Font size in the footer is too big

RESOLVED WONTFIX

Status

Websites Graveyard
opentochoice.org
P3
normal
RESOLVED WONTFIX
8 years ago
7 years ago

People

(Reporter: Leszek Zyczkowski, Unassigned)

Tracking

Details

(Whiteboard: [per-locale])

(Reporter)

Description

8 years ago
In the footer is used to big font size, so privacy policy, legal notices, and report trademark abuse in the many localizations going to 2 lines.
OS: Windows XP → All
Priority: -- → P3
Hardware: x86 → All
Summary: To big font size in the footer → Font size in the footer is too big
Whiteboard: [per-locale]

Comment 1

8 years ago
This is the expected behavior since the length of those strings is extremely long in most locales.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
Resolution: INVALID → WONTFIX

Updated

7 years ago
Component: opentochoice.org → opentochoice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.