Closed Bug 549791 Opened 10 years ago Closed 10 years ago

First "get involved" post in the Get Involved category looks out-of-place

Categories

(Websites Graveyard :: opentochoice.org, defect, P2, major)

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: stephend, Assigned: javier.morales)

References

()

Details

The first post [1] on http://opentochoice2.stage.mozilla.com/category/get-involved/ looks out place; it's listed as an asset, but the category already has a description.

Francois, what should be done with this post?

[1] http://opentochoice2.stage.mozilla.com/2010/02/326/

(The post is fine by itself, but looks weird when inline and indented, with the other asset posts, below.)
Duplicate of this bug: 549829
This post is the content for the Contribute page, accessible via the hyperlink at the bottom of the 'spread the word' box in the RHS. It should not appear on the blog loop of the 'get involved' section.
Duplicate of this bug: 549833
Duplicate of this bug: 549886
A quick fix would be to remove this post from the "get involved" category. the downside is that it will lose the RHS content specific to this category and the nav bar decorator pointing upwards to the current category name will be gone. but, it won't show up among the assets. I'd be game for doing that for now.
(In reply to comment #5)
> A quick fix would be to remove this post from the "get involved" category. the
> downside is that it will lose the RHS content specific to this category and the
> nav bar decorator pointing upwards to the current category name will be gone.
> but, it won't show up among the assets. I'd be game for doing that for now.

I did that. It's a temporary solution though and this bug should stay as P2.
Carlos, can you re-assign this in your team? We have a temporary solution in place (see comment 5), but ideally the "Get involved" post would still be in the "Get involved" category, so that the appropriate RHS content is shown. Thanks.
Assignee: francois → carlos.ferro
Assignee: carlos.ferro → javier.morales
Fixed in r63762

The buttons page was added to the affiliate buttons category. I move the buttons page in the live and stage2 environment to the appropriate category on all locales.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.