OTC EN: Category Get Involved, intro post appears to be an asset.

RESOLVED DUPLICATE of bug 549791

Status

Websites Graveyard
opentochoice.org
RESOLVED DUPLICATE of bug 549791
8 years ago
7 years ago

People

(Reporter: Jane Finette, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
At this page:
http://opentochoice.org/en/category/get-involved/

The first post is an introduction blog not an asset, it has a download button next to it which is unnecessary. Not a blocker, but would be good to remove if possible.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549791

Updated

7 years ago
Component: opentochoice.org → opentochoice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.