OTC IT: Press post - broken video link

RESOLVED DUPLICATE of bug 549839

Status

Websites Graveyard
opentochoice.org
P1
normal
RESOLVED DUPLICATE of bug 549839
8 years ago
7 years ago

People

(Reporter: Jane Finette, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
http://opentochoice.org/it/2010/03/prende-il-via-opentochoice-org/

"Guarda John Lilly, CEO di Mozilla mentre parla della lettera aperta, e del perché la scelta del browser sia così importante."

Video link here should be:
http://www.dailymotion.com/video/xcd1f3_web-browser-choice-matters-opentoch_tech
(Reporter)

Updated

8 years ago
Priority: -- → P1
Summary: P1 OTC IT: Press post - broken video link → OTC IT: Press post - broken video link

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549839

Updated

7 years ago
Component: opentochoice.org → opentochoice.org
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.