with d2d + dwrite, native theme elements are often not pixel aligned leading to bluriness

RESOLVED DUPLICATE of bug 549666

Status

()

defect
RESOLVED DUPLICATE of bug 549666
9 years ago
9 years ago

People

(Reporter: vlad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Posted image sample 1
Many native theme elements aren't pixel aligned in some cases, leading to bluriness.  See examples, often happens on scrollbars (both the thumb and the arrows), but also visible on other elements.

Comment 2

9 years ago
This looks like a superset of bug 549666 to me.
Oops! Seems I was wrong on IRC. Indeed a duplicate of 549666
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549666
You need to log in before you can comment on or make changes to this bug.