Direct2D crash running PeaceKeeper Browser Benchmark

RESOLVED DUPLICATE of bug 549676

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 549676
9 years ago
8 years ago

People

(Reporter: icecold, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100303 Minefield/3.7a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100303 Minefield/3.7a3pre

When I run test it runs good, but when it gets to complex graphics test it crashes.

Reproducible: Always

Steps to Reproduce:
1.Go to http://service.futuremark.com/peacekeeper/index.action
2.Run the test.
3.When it gets to complex rendering test it crashes.
Actual Results:  
It crashed.

Expected Results:  
Finish all tests.

Under Windows 7, GeForce 8400GS (186.34 drivers)
  	bp-a36fdfbd-5c7a-4c05-a43b-3b0b521003033
I think you mean't to post them as comments ;)
hmm, that one doesn't work. So, just post them as comments.
(Reporter)

Comment 4

9 years ago
Lol yeah :D Sorry new to this. 
Thanks. New to this.
bp-a36fdfbd-5c7a-4c05-a43b-3b0b52100303 and bp-3501b85a-f90e-4b8c-9eb7-f7e862100303
[@ arena_bin_nonfull_run_get ]
and
[@ pixman_fill_sse2 ] is bug 549676
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549676
You need to log in before you can comment on or make changes to this bug.