Jump to uri with # work not correct in Shift JIS encoding

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: TAKAHASHI Makoto, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001002
BuildID:    2000100208

For Shift JIS encoding page. Uri with # did not work.

Reproducible: Always
Steps to Reproduce:
1.Jump uri below
http://homepage1.nifty.com/hobbit/tolkien/versions.html#1.1



Actual Results:  Mozilla position to top of the page.						

Expected Results:  Position is where <a name="1.1"> is exist.						

Refer also #32616

Comment 1

17 years ago
2000100308 win98 worksforme. do you still see this wiht a new build?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Works For Me:
OS: Windows 98
Platform: PC
Mozilla Build #: 2000100508
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
Correct image is here.

http://homepage1.nifty.com/hobbit/ie.gif
(Reporter)

Comment 4

17 years ago
Please ignore comment above.
(Reporter)

Comment 5

17 years ago
This problem is fixed in Build 20001023.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.