Folder pane arrows are too big.

RESOLVED DUPLICATE of bug 667245

Status

--
trivial
RESOLVED DUPLICATE of bug 667245
9 years ago
7 years ago

People

(Reporter: suCrabu, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3

After upgrading from 3.0 to 3.03 the arrow icons in the folder pane are way too big for my screen resolution (XP luna theme, 1400x1050 screen).

Looking around I've found this was a fix for bug 535021, may I suggest suggest the fix went a bit overkill? Could be the arrows made somewhat resolution dependent? 

Reproducible: Always

Steps to Reproduce:
1. Start thunderbird.
2. Gaze at the arrows in horror.
(Reporter)

Comment 1

9 years ago
Created attachment 430271 [details]
Screenshot of the folder pane icons

Am I the only one thinking "ugly"? :-)
This is the exact opposite of change made by bug #535021.
Should be close as Wontfix.

Comment 3

9 years ago
> Could be the arrows made somewhat resolution dependent?

Not quite, that's a request to not use fixed-size arrows.

Comment 4

9 years ago
I think the main issue is that it looks okay on Linux, since the default font size is bigger there, but on Windows, the arrows look massive.
(Reporter)

Comment 5

9 years ago
Just an idea. Why not change the arrows from icons to plain text? Almost all systems tb runs on should be Unicode capable by now, and Unicode has characters identical to those icons, namely ▶ and ◄
Andreas we can close this as Wontfix?
Keywords: polish

Comment 7

8 years ago
There's probably a reasonable middle ground between tiny buttons and huge buttons (i.e. medium buttons).

Another possibility is to do like attachment 420102 [details], which I believe only got ui-review- because it was too close to release of Thunderbird 3.0 to safely make that change.

Comment 8

7 years ago
they were made bigger in bug 535021 (and after bug 490329?) because they were previously pitifully small https://bug490329.bugzilla.mozilla.org/attachment.cgi?id=382325 - in fact, to such an extent that most people didn't know they even did anything. (and they still might not).  

(In reply to comment #7)
> Another possibility is to do like attachment 420102 [details], which I
> believe only got ui-review- because it was too close to release of
> Thunderbird 3.0 to safely make that change.

yeah, a follow up bug should have been filed after bug 535021 was fixed. Perhaps  asa's bug 667245 can be adapted to that purpose. However, we should first make darn sure that attachment 420102 [details] is the right thing, i.e. that it actually works for people who use it (and aren't developers, seriously).
Blocks: 490329, 535021
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 9

7 years ago
Even though this bug is older, I've done more work on this in bug 667245, so marking dupe.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667245
You need to log in before you can comment on or make changes to this bug.