messengercompose "To:" tree/widgets are clunky

VERIFIED DUPLICATE of bug 54750

Status

P2
normal
VERIFIED DUPLICATE of bug 54750
18 years ago
10 years ago

People

(Reporter: hewitt, Assigned: hewitt)

Tracking

({modern})

Trunk
x86
All
modern

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
The menulist in messengercompose that is used to select from items like To, CC,
BCC, has been a source of confusion for many users.  It sits in a treecell that
is very wide and has a lot of empty space.  Users click this white space to
start typing, and the treerow turns a selected color instead of the textfield
getting focus.  This is because the column with the menulist is way too wide.

We need to shrink this column and make sure all white space belongs to the
textfield.  I already have a fix in hand for this.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Keywords: rtm
Priority: P3 → P2
(Assignee)

Comment 1

18 years ago
Major usability issue, so nominating for RTM.
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 54750 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: modern

Updated

18 years ago
Keywords: rtm
Summary: [Modern] messengercompose "To:" tree/widgets are clunky → messengercompose "To:" tree/widgets are clunky
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.