In IE only - Missing arrow marks in the “change column” screen

RESOLVED WORKSFORME

Status

()

Bugzilla
User Interface
RESOLVED WORKSFORME
8 years ago
6 years ago

People

(Reporter: Shailesh, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Bugzilla 3.4.4

In IE only - In “change column” screen the arrow buttons show up without the
arrow marks. Works fine in Firefox.

Note: It works fine on Firefox but not on IE.

Reproducible: Always

Steps to Reproduce:
In Internet Explorer Browser : 

1. Login bugzilla version 3.4.4 by using login name and password
2. Click on <My Bugs> and then click <Change Columns> on the "Bug List" dialog.
3. Look for the Arrow mark in the Buttons for the Change Column option
Actual Results:  
In “change column” screen the arrow buttons show up without the
arrow marks.

Expected Results:  
In “change column” screen the arrow buttons show up should be displayed with
arrow marks.
(Reporter)

Comment 1

8 years ago
Created attachment 430284 [details]
Change Columns-1
(Reporter)

Comment 2

8 years ago
Created attachment 430285 [details]
Change Columns-2

Comment 3

8 years ago
I cannot reproduce with IE8. Are you sure you enabled images in your browser? Maybe you blocked them.
(Reporter)

Comment 4

8 years ago
Appreciate your quick response. I am using IE 7 and ensured that "show pictures" option is enabled in browser. I am able to reproduce on IE 7. Please let me know if you need any information.

Thanks
Shailesh

Updated

8 years ago
Whiteboard: DUPME?
(Reporter)

Comment 5

8 years ago
Unproducable on IE8. Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Comment 6

8 years ago
FIXED is for bugs we fixed in the source code.
Resolution: FIXED → WORKSFORME
Whiteboard: DUPME?

Updated

8 years ago
Duplicate of this bug: 565364

Comment 8

8 years ago
Reproduced in Bugzilla 3.6 using IE 7 (corporate environment settings I'd say). IE 7 (at home - default settings) everything is OK. IE 8 (corporate) not affected.

Comment 9

6 years ago
A couple folks at my company are seeing this in IE 8 (corporate), even with "show pictures" turned on.  I am able to see the underlying png if I specify the explicit url, but in colchanges, it is blank just like the snapshot in comment #1.  Not sure why.

This is with BZ 3.4 as well as 4.0.4 (mozilla's site).
You need to log in before you can comment on or make changes to this bug.