Number of themes listed in the Themes categories don't add up

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
9 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

unspecified
x86
All

Details

(Whiteboard: [z], URL)

(Reporter)

Description

9 years ago
steps to reproduce:
1.Go to https://preview.addons.mozilla.org/en-US/firefox/themes/

Themes

    * All 405
    * Animals 16
    * Compact 141
    * Large 65
    * Miscellaneous 337
    * Modern 345
    * Nature 29
    * OS Integration 278
    * Retro 62
    * Sports 63

expected behavior:
The number of themes besides "All" should be the sum of all the themes available under different categories.
See bug 550004 comment 2.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
Jeff,

This behavior is confusing and there is a discrepancy even though (in this case)the discrepancy is the right behavior.

Something which works as expected but confuses the user is not an invalid bug. Ideally, we would have a resolution of "by design" which makes more sense in this case.

Since we don't have that option,I am changing the resolution to "WONTFIX".Let me know if you disagree.
Resolution: INVALID → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.