This site crashes the browser

VERIFIED DUPLICATE of bug 53317

Status

()

P3
normal
VERIFIED DUPLICATE of bug 53317
18 years ago
18 years ago

People

(Reporter: omerk, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Browser crashes at end of homepage load.

Comment 1

18 years ago
Changing Component to layout
stack trace under Win98 CVS 20001001

nsFrameImageLoader::NotifyFrames(int 0) line 567 + 3 bytes
nsFrameImageLoader::Notify(nsIImageRequest * 0x05266760, nsIImage * 0x0500af90,
nsImageNotification nsImageNotification_kImageComplete, int 0, int 0, void *
0x00000000) line 505
ns_observer_proc(void * 0x052613b0, long 7, void * 0x007afa3c, void *
0x05266760) line 113
XP_NotifyObservers(OpaqueObserverList * 0x05266690, long 7, void * 0x007afa3c)
line 259 + 28 bytes
il_image_complete_notify(il_container_struct * 0x05266450) line 327 + 18 bytes
il_image_complete(il_container_struct * 0x05266450) line 1652 + 9 bytes
ImgDCallbk::ImgDCBHaveImageAll(ImgDCallbk * const 0x05264080) line 189 + 12 bytes
process_buffered_gif_input_data(gif_struct * 0x0500b750) line 694
gif_delay_time_callback(void * 0x05266450) line 725 + 9 bytes
timer_callback(nsITimer * 0x050095b0, void * 0x0500f5a0) line 70 + 12 bytes
nsTimer::Fire() line 194 + 17 bytes
nsTimerManager::FireNextReadyTimer(nsTimerManager * const 0x01d616e0, unsigned
int 0) line 117
nsAppShell::Run(nsAppShell * const 0x00bc10c0) line 116
nsAppShellService::Run(nsAppShellService * const 0x00bc1910) line 408
main1(int 1, char * * 0x00ae4e40, nsISupports * 0x00000000) line 1004 + 32 bytes
main(int 1, char * * 0x00ae4e40) line 1185 + 37 bytes
mainCRTStartup() line 338 + 17 bytes
KERNEL32! bff8b560()
KERNEL32! bff8b412()
KERNEL32! bff89dd5()
Assignee: asa → clayton
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 2

18 years ago
Yeah, a good topcrash appears on many sites.


*** This bug has been marked as a duplicate of 53317 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.