Rename drumbeat.stage.mozilla.com as www-stage.drumbeat.org

RESOLVED DUPLICATE of bug 550881

Status

RESOLVED DUPLICATE of bug 550881
9 years ago
4 years ago

People

(Reporter: gerv, Unassigned)

Tracking

Details

We now have a cert installed for the name "www-stage.drumbeat.org" and the DNS is set up right. So we need to make the appropriate changes in the multisite module to make www-stage.drumbeat.org the name of the staging server.

This change would mean that accessing the SSL interface of the staging server would not require accepting a self-signed cert. And it's a more appropriate name too.

Gerv
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 550881
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.