Closed Bug 550621 Opened 10 years ago Closed 10 years ago

Font used for application headings is different from that specified in the spec

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, trivial)

defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 544998

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

(Whiteboard: [z][need:livepages])

Attachments

(1 file)

Attached image screenshot
steps to reproduce:
1.Compare the application heading in zamboni to the spec at https://people.mozilla.com/~fligtar/bandwagon/clearleft/Add-ons%20Site.png

see screenshot.
No longer blocks: 542664
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 544998
verified.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.