Active link/mouse-over link should appear in the location bar rather than the status bar

RESOLVED DUPLICATE of bug 587908

Status

()

enhancement
RESOLVED DUPLICATE of bug 587908
9 years ago
9 years ago

People

(Reporter: domthedude001, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Firefox 3.7a3pre

When one mouses over a link, the link should appear in the location bar in its own color (for differentiation from the current page link).

Reproducible: Always

Steps to Reproduce:
1. Mouse over/hover over a link
2. Look at the location bar and see the link you hovered over.
Actual Results:  
The link is displayed in the status bar.

Expected Results:  
The link should be displayed in the location bar.

This is already done in Fission - if anyone wants to borrow any code.
AMO: https://addons.mozilla.org/en-US/firefox/addon/1951
Homepage: http://mozilla.zeniko.ch/fission.html
(Reporter)

Updated

9 years ago
Component: General → Layout
This isn't a core issue.  Embeddings can do whatever they want with the STATUS_LINK notifications.
Component: Layout → General
Product: Core → Firefox
QA Contact: general → general
(Reporter)

Comment 2

9 years ago
Thanks for clarifying that.
(Reporter)

Updated

9 years ago
See Also: → 550635
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
OK, so, this was apparently done at some point (I see it in the nightlies), but no mention of patches or changesets or anything are to be found in this bug. That leads me to believe that there exists another bug that this bug should actually be duplicated against.

Can anyone shed some light on the subject?
(In reply to comment #3)
> Can anyone shed some light on the subject?

Nevermind. Finding said bug was easier than I expected.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 587908
You need to log in before you can comment on or make changes to this bug.