Closed Bug 550683 Opened 10 years ago Closed 10 years ago

"Delete" and "Junk" buttons occupy too much space on the toolbar.

Categories

(Thunderbird :: Toolbars and Tabs, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 525574

People

(Reporter: tymerkaev, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2pre) Gecko/20100305 MRA 5.6 (build 03278) Namoroka/3.6.2pre Firefox/3.6
Build Identifier: 

See Screenshot

Reproducible: Always
Attached image Screenshot
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525574
You need to log in before you can comment on or make changes to this bug.