JPEG images do not load with wireless tether connection

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: mobiusm1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

NO JPEG images will load in firefox, on any page, when I'm connecting to the internet via 3G tethering on my mobile phone. This has been confirmed to ONLY affect Firefox on Windows: the Mac version of firefox works fine, as does IE in Windows. .GIF images load fine -- only JPEGs do not load. Images load fine in firefox when using another connection, but again, I have confirmed that they load in other browsers fine on the same connection that is problematic for firefox.

Reproducible: Always

Steps to Reproduce:
1. connect to t-mobile 3G network via wifi tethering (or potentially other unsecured ad-hoc networks, etc...)
2. Open firefox, load page
Actual Results:  
JPEG images do not display; only alt-text is shown in place of them.

Expected Results:  
display images normally

updated all plugins, disabled any that should potentially affect web page rendering.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.