Version list is not sorted properly in query screen

RESOLVED DUPLICATE of bug 463894

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 463894
8 years ago
8 years ago

People

(Reporter: Shailesh, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8
Build Identifier: Bugzilla 3.4.4

Versions number don’t appear sorted when a specific Product is selected in query screen. It is otherwise sorted.

Reproducible: Always

Steps to Reproduce:
1. Login Bugzilla
2. Click <Search> option. Version field is sorted properly.
3. Select any product and then found that version list options are not sorted properly.
Actual Results:  
version list options are not sorted properly fatre selecting any product on query screen.

Expected Results:  
Options for the Version list should be sorted correctly.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → 3.4.4
Duplicate of bug: 463894
You need to log in before you can comment on or make changes to this bug.