attachments: add option "Add and zip file(s)"

RESOLVED DUPLICATE of bug 12865

Status

--
enhancement
RESOLVED DUPLICATE of bug 12865
9 years ago
9 years ago

People

(Reporter: qludek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.1.8) Gecko/20100205 SeaMonkey/2.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.1.8) Gecko/20100205 SeaMonkey/2.0.3

Is it possible to have additional option that zip/compress attaching files? For example there could be option on the right button "Add and zip/compress file(s):". A zipper can be internal or external.

Reproducible: Always
Does this feature exist in some other (major) mail applications?

This might be welcome as an extension!?
Version: unspecified → Trunk

Comment 2

9 years ago
See MailNews bug 12865 comment 16, duplicate?

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 12865
You need to log in before you can comment on or make changes to this bug.