gmail button doesn't refresh mail with every other firefox open.

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: tweaq2.0, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by google toolbar])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100307 Minefield/3.7a3pre GTBDFff GTB7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a3pre) Gecko/20100307 Minefield/3.7a3pre GTBDFff GTB7.0

When having the Google toolbar options/login button on the toolbar, the Gmail button doesn't refresh after every other open of Firefox. Using Minefield a month ago worked fine, but within the last few updates it has worked on and off, then the most recent update it broke again. Using the most recent version of Firefox and any version of the google toolbar it doesn't refresh. 
If the options button is not on the toolbar it works fine.

Reproducible: Always

Steps to Reproduce:
1. Having the google toolbar options/login button the toolbar. Gmail button refreshes email.
2. Close Firefox, then reopen. 
3. Gmail button dropdown displays Refresh, which does nothing.
4. Close Firefox and reopen, Gmail button works fine.
Actual Results:  
Gmail button does not refresh email.

Expected Results:  
Gmail button should update gmail messages with every Firefox open.

It used to work fine, but with recent updates to Firefox, any google toolbar version doesn't work. Using Minefield it worked fine until recent updates.
Please report problems with extensinos to the extension develoeprs, in this case google. Some change in minefield means that the toolbar is no longer compatible.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Whiteboard: [caused by google toolbar]
Version: unspecified → Trunk
(Reporter)

Comment 2

9 years ago
Well obviously the problem is caused by changes in Firefox and not google toolbar. All versions of the google toolbar does not work properly. With the recent various updates in Minefield it has worked properly on and off. So it CAN work properly.
Well, we can;t guarantee that every extension will work in every version of firefox. Things will change, and break extensions, and the developers need to modify the extension.
You need to log in before you can comment on or make changes to this bug.